Jump to content

Search the Community

Showing results for tags 'BTECH'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Mobile Radio Service (GMRS)
    • Guest Forum
    • General Discussion
    • Technical Discussion
    • Equipment Reviews
    • FCC Rules Discussion
    • myGMRS.com
    • National and Regional GMRS Nets
  • Other Radio Services
    • Family Radio Service (FRS)
    • Multi-Use Radio Service (MURS)
    • Amateur Radio (Ham)
    • 900 MHz License-Free Radios (ISM)
  • Off-Topic
    • Miscellaneous Topics
  • TreasurecoastGMRSclub's Radio Etiuette
  • TreasurecoastGMRSclub's Radio gear
  • NOVA GMRS's Area Repeaters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Slack


Name


Unit Number

 
or  

Location


Interests


GMRS Callsign


Ham Callsign

Found 4 results

  1. Has anyone used the GMRS V1 to setup as a repeater like what has been done with the Baofeng UV 5R? I am trying to setup a repeater station for ,y grandkids to be able to talk to each other and their parents while camping or why they are riding bicycles in their community. I have Baofeng UV 9R Plus radios. Tried to set these up. Everything works fine. but when I try and access with GMRS-V1, I cant change the Repeater channels to allow for the "-" duplex. When I do it will only receive. . Any help will be appreciated. Thanks Stump
  2. Just purchased two BTECH GMRS-V1s and I'm having a heck of a time trying to (1) read the directions and (2) figure out how to scan for CTSS tones. Is there anyone here that is a pro on these radios? Any help would be appreciated. Following the instructions is not working. Can't find anything specific to this device on youtube.
  3. I just received my BTECH GMRS-50X1 and I am having issues communicating with my local repeater. Hoping I could get some advice here from the folks that have this newly release radio. Here are the symptoms and configs... My local repeater is on 550 @ xxx.0Mhz Tone in/out Config: Channel 27 is set to 462.550 (offset is set by factory default to +5.000) T-CTC is xxx.0 R-CTC is xxx.0 When I transmit to 462.550 I see the radio go from 462.550 to 467.550 when PTT is keyed. I see 'DeC:xxx.0' below the channel quadrants. My local repeater has a courtesy tone but I do not receive the courtesy tone when I Tx to it although I do hear traffic when people are active. My SWR with the 50X1 is 1.15 to 1.2. What's interesting is that I am able to hit this 550 repeater with my MXT400 using the same antenna and setup with no problems and a low SWR (1.15). I am also able to hit another repeater on 650 with the 50X1 successfully and hear the courtesy tone and was able to make contacts. This leaves me to believe the unit is programmed wrong or defective... Additionally I am seeing that settings may not be storing correctly. See the videos below of me attempting to troubleshoot with BTECH support and the weird config storing issue. (I tried my truck antenna and home base antenna which both worth flawlessly with the MXT400) Factory Reset and reconfigure per instructions from support: https://youtu.be/E2uHXAyBnP4 Setting Storing Issue: https://youtu.be/ovlJnxGSQHg Any advice is appreciated!
  4. Has anyone figure out how to remap the F button on the side of the BTech GMRS-V1? I'd like to change it from FM broadcast band to the weather band but haven't figure it out yet. I went through the menus on the radio and through Chirp, but didn't see anything about it. Any help would be much appreciated. -Sean
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.