Jump to content

Search the Community

Showing results for tags 'loss of power'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Mobile Radio Service (GMRS)
    • Guest Forum
    • General Discussion
    • Technical Discussion
    • Equipment Reviews
    • FCC Rules Discussion
    • myGMRS.com
    • National and Regional GMRS Nets
  • Other Radio Services
    • Family Radio Service (FRS)
    • Multi-Use Radio Service (MURS)
    • Amateur Radio (Ham)
    • 900 MHz License-Free Radios (ISM)
  • Off-Topic
    • Miscellaneous Topics
  • WRBN985's Radio Etiuette

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Slack


Name


Unit Number

 
or  

Location


Interests


GMRS Callsign


Ham Callsign

Found 1 result

  1. Greetings all, I’m running a Motorola RKR1225 40 watt repeater that should be transmitting 30+ watts after duplexer but I’ve only ever realized 27.5 watts however, that’s not the main issue. When the unit first starts transmitting my test meters (tried three different ones) all show 27.5 watts. But, the longer the repeater remains transmitting, the lower the transmit power goes. It’s a slow but steady drop from 27.5 watts down to 23 watts. I’ve double checked all of my connections and my SWR meters all register 1.00 (using a DM-408B and temporarily using a 35’ run of LMR400 since I’m hoping to relocate the system to a local hospital for better range and saturation and decided to save my heliax cable for the new location. I just can’t figure out why the constant drop in tx output power. As always, I appreciate any and all suggestions and look forward to the replies. John WRDM373
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.