Jump to content
  • 0

Baofeng UV-5R Programming


Extreme
 Share

Question

Yup, did a search.  A couple quick questions please.

 

Opened my big mouth and offered to program a buddies HTs.  Baofeng UV-5R.

 

Downloaded Chirp but not sure if I have the correct cable.

I have a

 

PC03P for Wouxun

Original Red Wouxun

 

KPG-22  Kenwood 3170 FTDI that also works with Retevis 76P.

 

Steer me straight please.

 

First time attempt at Chirp as well so searching that how to.  Have to .pdf manual for the BF but keypad programming ain't much fun.

 

Thanks, as always.

Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0

I use the red wouxun cable to program my UV-82s all the time, with Chirp. I used the same cable to program My Retevis RT76P as well.

 

 

The red one worked for download from radio (but only after I did a factory reset on the HT)  but after entering channel list (copy/paste)  and performing upload to radio get the same messaage "Radio did not respond".  Tried reboot of laptop again, cycled thru the process repeatedly and same no response.

Link to comment
Share on other sites

  • 0

Even when edited and manage to get it to write to the 5R it won't hold the RX CTCSS settings.  Manually entered as well with same result.  Saving to Ch. Mem on keypad screen and just defaults back to RX CTCSS "OFF".  TX CTCSS holds just fine.  

Link to comment
Share on other sites

  • 0

Shot in the dark running off of memory at the moment (since I'm not at the computer), so I don't have the specific names at hand...

 

i want to say it's the "tone setting" column that allows setting for for mixed tone types... For this situation I want to say that has to be "tone -> tone" to accept tones on both tx and rx...I think if it's set to "tone -> ", it won't store the RX tone.

 

Chirp does do a bit of trying to outthink you sometimes...

Link to comment
Share on other sites

  • 0

Shot in the dark running off of memory at the moment (since I'm not at the computer), so I don't have the specific names at hand...

 

i want to say it's the "tone setting" column that allows setting for for mixed tone types... For this situation I want to say that has to be "tone -> tone" to accept tones on both tx and rx...I think if it's set to "tone -> ", it won't store the RX tone.

 

Chirp does do a bit of trying to outthink you sometimes...

It don't take much to outthink me!

Offsets and + was the problem. Have to enter individual channels.

Still nothing on killing weather SCAN so might eliminate those.

 

 

Sent from my Pixel 4a using Tapatalk

Link to comment
Share on other sites

  • 0

The 88.5 is default. Won't go to "OFF" with software but can be done manually.

These settings got repeaters up and running.431debc13f5b47c86049ffd9bd519620.jpg

 

Sent from my Pixel 4a using Tapatalk

Boomer, thanks for covering the "skip" setting.

 

this is the best page i've found to walk through the chirp columns (though there's the 'outthinking' sometimes...): https://chirp.danplanet.com/projects/chirp/wiki/MemoryEditorColumns

 

If the 'tone mode' column is (none), it should ignore that default 88.5 and show as "off" in the radio.  from what you described (same tone in/out), it looks like the tone mode setting you want is "tsql", and it should put whatever tone is in the 'tsql' column for both rx and tx.

 

offsets, you can do a couple ways (and it seems to work better to set the duplex mode column first, if i remember right); most gmrs use will be set that to "+", and 5.0000 for the offset.  if you're doing something oddball, you can set duplex mode to "split" and enter the desired transmit frequency in the 'offset' column

 

(i use the "split" setting on the local public safety channel so i can listen while preventing an accidental key-up from causing interference...i offset the transmit into the FRS band somewhere)

 

(let me know if i can clarify...long day and lack of sleep has my mental processing running a little slow)

Link to comment
Share on other sites

  • 0

Very helpful. I got it done finally.

 

My biggest problem is getting the radio to communicate with the software for read/write.  Lots of fooling around with sequence of connecting and powering up.. very sporadic whether it will connect.  With luck my new Baofang dedicated cable will resolve this for next time.

Link to comment
Share on other sites

  • 0

Very helpful. I got it done finally.

 

My biggest problem is getting the radio to communicate with the software for read/write. Lots of fooling around with sequence of connecting and powering up.. very sporadic whether it will connect. With luck my new Baofang dedicated cable will resolve this for next time.

I suspect so...mine have been fairly forgiving with both windows and Linux versions of chirp

Link to comment
Share on other sites

  • 0

Its often a matter of the computer com ports available and the particular com port the cable software driver is trying to use.  Some software lets you select any port number, others only connect to a few or possibly only one particular com port.  If that port is in use by some other software on your computer, you must move that connection to a different software access port to free it up for the driver to use

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.