Jump to content


programming


25 replies to this topic

#21 mainehazmt

mainehazmt

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • GMRS Callsign:WQNI 696
  • Ham Callsign:KC1DRW

Posted 24 May 2017 - 08:25 AM

That actually may not be you, or, is it? The owner I contacted regarding the repeater responded to me a couple days before your comment and told me it was down for maintenance, so, I assumed it was you. But, the names don't compute.

nope guess my repeater won't get that far wish.... mine is down right now due to laziness. We had a lightning threat so up the ladder I went and disconnected the antenna. Haven't climbed back up yet and didn't rush as it hasn't been used all winter

#22 XSevenSonata

XSevenSonata

    Advanced Member

  • Members
  • PipPipPip
  • 280 posts

Posted 24 May 2017 - 09:34 AM

nope guess my repeater won't get that far wish.... mine is down right now due to laziness. We had a lightning threat so up the ladder I went and disconnected the antenna. Haven't climbed back up yet and didn't rush as it hasn't been used all winter

Ahh, okay. And yeah, it sucks climbing sometimes. I've just been trying to make my mast into a tilt over. I still look forward for that repeater being up from them, though. But, I can understand if they simply have no interest or time to do it. There's one in another city that has "some" coverage in my area, but, (if It's up) I just think my equipment and setup isn't enough. I did hear a couple garbled noised transmissions, nothing to make out. So, maybe.



#23 mainehazmt

mainehazmt

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • GMRS Callsign:WQNI 696
  • Ham Callsign:KC1DRW

Posted 26 May 2017 - 05:29 PM

The climbing isn't much 8 ft stepladder against the wall in the garage to get to the repeater. It was more laziness!

#24 XSevenSonata

XSevenSonata

    Advanced Member

  • Members
  • PipPipPip
  • 280 posts

Posted 26 May 2017 - 06:15 PM

Oh lol well I can understand that, too.

#25 stonecrest

stonecrest

    Member

  • Members
  • PipPip
  • 21 posts
  • GMRS Callsign:WQZN514
  • Ham Callsign:N1JOO

Posted 23 June 2017 - 04:31 PM

Apologies for adding onto an old topic, but, I have a similar issue and didn't feel the need to create a new topic. With a Tx of 467.550 (123.0 PL) and Rx of 462.550 (123.0 PL) and a -5Mghz offset, I get nothing. Setting multiple different radios to the same frequency, I actually don't hear my own transmissions (or others) to my other radios and vice versa. That's the first issue I've had with a repeater.  

 

 

Try RX 462.550 with no PL and your answer would be there if it works. Therefore your radio needs a better antenna to transmit to a repeater many miles away or PL is not being programmed properly. (malfunction)

 



#26 stonecrest

stonecrest

    Member

  • Members
  • PipPip
  • 21 posts
  • GMRS Callsign:WQZN514
  • Ham Callsign:N1JOO

Posted 23 June 2017 - 05:19 PM

https://www.scribd.c...-Channels-Chart





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users