Jump to content
  • 0

Retevis RB17P Programming Input tone only


Dylan99

Question

I'm trying to program a Retevis RB17P for a repeater with only an input tone. When programming through the radio, it asks for the C-CDC and T-CDC, and I'm unsure which one it goes under. When programming with CHIRP, I changed it from TSQL mode to TONE Mode and added the tone of 141.3 hz. When writing to the radio, it throws the tone under the T-CDC. I'm just trying to make sure I have it programmed correctly.spacer.pngspacer.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
38 minutes ago, Dylan99 said:

I'm trying to program a Retevis RB17P for a repeater with only an input tone. When programming through the radio, it asks for the C-CDC and T-CDC, and I'm unsure which one it goes under. When programming with CHIRP, I changed it from TSQL mode to TONE Mode and added the tone of 141.3 hz. When writing to the radio, it throws the tone under the T-CDC. I'm just trying to make sure I have it programmed correctly.spacer.pngspacer.png

The picture you posted kinda of answers the question.  I don’t know why anyone would not want to out in an output tone. We have a huge local repeater that is totally useless because it does not have an output tone. 

Link to comment
Share on other sites

  • 0
1 hour ago, Dylan99 said:

I'm trying to program a Retevis RB17P for a repeater with only an input tone. When programming through the radio, it asks for the C-CDC and T-CDC, and I'm unsure which one it goes under. When programming with CHIRP, I changed it from TSQL mode to TONE Mode and added the tone of 141.3 hz. When writing to the radio, it throws the tone under the T-CDC. I'm just trying to make sure I have it programmed correctly.spacer.pngspacer.png

Yes, it looks like you did just fine. 

Link to comment
Share on other sites

  • 0

Hello Dylan,

I have 2 RB17P.  The output tone is the T-CDC setting. I just have a few repeaters in the Silicon Valley area so I program them by hand for the RB17P. 

Go to the channel with the Plus sign that is the correct frequency. Channel 23-30

Press Green Menu button

Press ^ and go to selection 03

Then press OK

Press the tiny side button on the left to select the Tone type.

Then Press OK to save.

 

If you want to turn off Dual Watch so you only see one channel, frequency on your screen, 

Go to Menu Item 07 D.Standby

Turn if Off

Now you will only see one channel, frequency on your screen.

 

Best Regards, Doug

 

Link to comment
Share on other sites

  • 0

Thanks for the help. I am now having another issue. I recently obtained a Macbook Pro that I would like to use to program my radio. I have attempted several times with no luck, getting stuck each time trying to figure out the correct port information. I have obtained the correct information via the system information app, but I cannot figure out how to enter it into CHIRP to communicate with the radio. I plan only to use the MacBook when I am not near my Windows laptop, which I usually program with. Any help would be appreciated on this issue as well

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.