Jump to content
  • 0

Anytone AT-778UV programing software


hartmans2587

Question

Been trying to program a Anytone AT-778UV radio with the programing software.  Seems to communicate with the radio ok--reads & writes.  However the software is acting strange in that it doesn't want to save a new file with new freq. data.  Keeps showing up with radio's orig freq data.  Thought I was goofy.  I have selected the operating range I wanted using the SET software then using the AT-778UV prog. software ver 3.0.1.  It seems to read & write from & to the radio no problem.  Just select the correct comm port & that works.  But won't actually program the new freq info that shows in the channel screens I create.  Again, I've worked with LMR radio all my years & programmed many radios.  Anyone else seen something like this??  Thanks, Steve

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
12 minutes ago, hartmans2587 said:

Been trying to program a Anytone AT-778UV radio with the programing software.  Seems to communicate with the radio ok--reads & writes.  However the software is acting strange in that it doesn't want to save a new file with new freq. data.  Keeps showing up with radio's orig freq data.  Thought I was goofy.  I have selected the operating range I wanted using the SET software then using the AT-778UV prog. software ver 3.0.1.  It seems to read & write from & to the radio no problem.  Just select the correct comm port & that works.  But won't actually program the new freq info that shows in the channel screens I create.  Again, I've worked with LMR radio all my years & programmed many radios.  Anyone else seen something like this??  Thanks, Steve

What frequencies are you trying to program? That's a ham radio you've got there, so maybe it's rejecting your attempts to program non-amateur frequencies if thats what you're doing. I don't know, it's just a thought.

Link to comment
Share on other sites

  • 0

Yes, I understand it comes set for HAM freq range out of the box.  I have set it for what Anytone refers to as Commercial use.  That's what the OT software appears to be for.  But the prog software still acts strange.  Almost like you need a different software version to program once you set the radio for higher freqs in UHF & VHF.  I suspect I'm missing something obvious but haven't figured it out yet. 

And no, didn't try resetting the freq ranges via the front panel.  Didn't see how to do that yet but I'll investigate.  Good thought.  Again the OT software seemed to accomplish that. 

Thanks for your thoughts guys!

Steve

Link to comment
Share on other sites

  • 0
55 minutes ago, hartmans2587 said:

And no, didn't try resetting the freq ranges via the front panel.  Didn't see how to do that yet but I'll investigate. 

Click on the link in my first post. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.