Jump to content

Search the Community

Showing results for tags 'Repeater Issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Mobile Radio Service (GMRS)
    • Guest Forum
    • General Discussion
    • Technical Discussion
    • Equipment Reviews
    • FCC Rules Discussion
    • myGMRS.com
    • National and Regional GMRS Nets
  • Other Radio Services
    • Family Radio Service (FRS)
    • Multi-Use Radio Service (MURS)
    • Amateur Radio (Ham)
    • 900 MHz License-Free Radios (ISM)
  • Off-Topic
    • Miscellaneous Topics
  • TreasurecoastGMRSclub's Radio Etiuette
  • TreasurecoastGMRSclub's Radio gear

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Slack


Name


Unit Number

 
or  

Location


Interests


GMRS Callsign


Ham Callsign

Found 1 result

  1. Recently I had an issue with another repeater using the same pair as mine. This repeater was unknown to anyone in our area (not listed here or on Repeaterbook). Another operator was located between my site and the other site, and he could communicate clearly with me and the other repeater owner. I could only catch part of the distant repeater output. The distant machine was using 136.5 and I use 141.3. Is the fact that these PL Tones are so close to each other explain why each repeater was receiving the other's output (at low levels)?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.