Jump to content

Search the Community

Showing results for tags 'band specific'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Mobile Radio Service (GMRS)
    • Guest Forum
    • General Discussion
    • Technical Discussion
    • Equipment Reviews
    • FCC Rules Discussion
    • myGMRS.com
    • National and Regional GMRS Nets
  • Other Radio Services
    • Family Radio Service (FRS)
    • Multi-Use Radio Service (MURS)
    • Amateur Radio (Ham)
    • 900 MHz License-Free Radios (ISM)
  • Off-Topic
    • Miscellaneous Topics
  • TreasurecoastGMRSclub's Radio Etiuette
  • TreasurecoastGMRSclub's Radio gear
  • NOVA GMRS's Area Repeaters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Slack


Name


Unit Number

 
or  

Location


Interests


GMRS Callsign


Ham Callsign

Found 1 result

  1. Greetings everyone, Ok, I don’t claim to understand everything associated with RF. Heck, there’s a lot of it that’s just plain over my head (pun intended). But this particular surprise has me totally baffled. I was several new dual commercial band antennas that I just received in case any tuning was needed and since my mind was set to “dual band” mode I grabbed this inexpensive, lightweight, low power antenna and connected it to one of the Dakota Alert MURS 2 watt base units and decided I should check it also. I don’t mind telling you I couldn’t have been happier with my SWR reading, 1.0-1.1 right out of the package. I had a HUGE smile and thought perfectly, finally found an antenna that needed no tuning, not even a frogs hair amount needed to be trimmed off. I went back to testing the other dual band commercial antennas with several different mobile radios and it wasn’t until I finished and started putting my meters, adapters and various odds and ends away that I realized what I had done. I had connected a UHF only (433 MHz specific) antenna to a VHF transceiver, not only that but I got a picture perfect SWR & power level reading using it n a MURS channel (154.570). My radio tech ALWAYS stressed that I should only use band specific antennas for the band they were designed for and by using a VHF on UHF and visa versa, So, why is this UHF antenna working spot on with a VHF frequency ? I have included a pic of the antenna I’m referring to.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.