Jump to content

BuyTwoWayRadios.com

Photo

KG805G - Disable Auto Keylock?


  • Please log in to reply
3 replies to this topic

#1 Bombahook1

Bombahook1

    Newbie

  • Members
  • Pip
  • 5 posts
  • GMRS Callsign:WQTU369

Posted 12 September 2020 - 07:30 AM

Ok this is a stupid question, I'll own that right up front.

I enabled the automatic keylock (menu item #11) and I have not been able to disable it. Yes I read the instructions and it says to deactivate it to press MENU and the UP/DOWN buttons to get back into the menu, but that does not seem to be working on my radio. 

I'm sure it's somthing simple that I'm missing, but for the life of me I can't seem to figure out how to turn it off. Anyone know the trick?

B



#2 mbrun

mbrun

    Advanced Member

  • Members
  • PipPipPip
  • 87 posts
  • GMRS Callsign:WRHS965

Posted 12 September 2020 - 10:44 AM

After you set it to Off, make sure to press Menu again. Pressing Menu is what saves the current setting. Exit cancels the operation.


Sent from my iPad using Tapatalk

#3 Bombahook1

Bombahook1

    Newbie

  • Members
  • Pip
  • 5 posts
  • GMRS Callsign:WQTU369

Posted 16 September 2020 - 09:58 AM

After you set it to Off, make sure to press Menu again. Pressing Menu is what saves the current setting. Exit cancels the operation.


Sent from my iPad using Tapatalk

Thanks, I finally did figure out that you need to push and hold the exit button for 3 or 4 seconds to unlock it. It's not in the instruction sheet that I can find or it's written somewhere else in the sheet.

B



#4 mbrun

mbrun

    Advanced Member

  • Members
  • PipPipPip
  • 87 posts
  • GMRS Callsign:WRHS965

Posted 16 September 2020 - 04:57 PM

Glad you figured it out. The manuals for the GMRS and amateur radios less than optimum.

Michael
WRHS965


Sent from my iPad using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users