Jump to content
  • 0

looking for help .... Retevis97s and mygmrs


dmttomb

Question

  • posted in another area ... figured I might repost here

So i reverted back to the RT97 image and not the RT97s image ... even though I am running a RT97s repeater.

In stand alone mode (mic connected to the DB9 port) I can use the repeater. It seems to be working fine.

The 97s is connected to the DB9-DB25 cable which connects to the URIx8 which is connected via USB to the pI running the ASL-1.01-myGMRS-12.18.3-latest-standard-8GB.img image

I can see my repeater registered on mygmrs.com. I can reboot the repeater. I see uptime, keyups and transmission time. 

I can join another network and hear it confirming connection through my handheld.

I just don't think I am transmitting out. When I keyup the mic, the URIx8 red light never comes on and I don't think people can hear me.

My RT97 setting is CH7 - 462.7000 input/output tone of 151.4Hz.

My handheld (TidRadio 8 ) setting is RX 462.7000 TX 467.7000 - QT/DQT Dec 151.4 - QT/DQT Enc 151.4 - TX Power High - W/N Wide - Busy Off - Scan add Add - TurkeyCR - Frequency hop OFF - PTT ID OFF

 

Any Help ? 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.