Jump to content

Search the Community

Showing results for tags 'midland base campxt511'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Mobile Radio Service (GMRS)
    • Guest Forum
    • General Discussion
    • Technical Discussion
    • Equipment Reviews
    • FCC Rules Discussion
    • myGMRS.com
    • National and Regional GMRS Nets
  • Other Radio Services
    • Family Radio Service (FRS)
    • Multi-Use Radio Service (MURS)
    • Amateur Radio (Ham)
    • 900 MHz License-Free Radios (ISM)
  • Off-Topic
    • Miscellaneous Topics
  • TreasurecoastGMRSclub's Radio Etiuette
  • TreasurecoastGMRSclub's Radio gear
  • NOVA GMRS's Area Repeaters
  • Alaska GMRS's Welcome!

Calendars

  • Community Calendar
  • Southdade GMRS Club's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Slack


Name


Unit Number

 
or  

Location


Interests


GMRS Callsign


Ham Callsign

Found 1 result

  1. Hello everyone, I have a new guy problem. I am using a Tera tr-505 to transmit to a Midland base camp xt511. I can't get the 505 to transmit until the base camp transmits first. When I transmit with the 505 there is a hum on the base camp and thats it. If I hit the push to talk on the base camp then my 505 can transmit to the base camp no problem. I odd thing, if I turn both radios off then on the 505 will transmit to the base camp, once I change channels no go. I must have touched a setting or something simple. If anyone can steer me in the right direction that would be great. Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.