Jump to content
  • 0

VXR-7000U Tx Ihn stuck on two channels *** Solved ***



We just got our used Vertex VXR-7000U and it works very well. We have PDFs of the manuals, including the programming manual. I'm able to program the repeater fine except for two channels that have the transmit frequency set to "Tx Inh", which I assume means "transmit inhibit." I can enter a frequency but it reverts to "Tx Inh" whenever I go into other menus or save the file. I have tried to read the radio, change the Tx frequency, and then write to the radio with the same results.


I am using CE27 version 1.01 under Windows 7 and everything else programs just fine. I tried with the "-d" switch and without. I am concerned that it might be a corrupt codeplug but don't think so as it is only channels 2 and 3. The firmware version is 1.19; the latest. If I can find CE27 version 1.08 (International - not 1.08W USA) it might fix it as perhaps 1.01 is missing the feature?


Anyone know how to get Tx frequencies programmed in those two channels?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.