Jump to content

BuyTwoWayRadios.com

Photo

Kenwood TK880h scan problem

Backwards E

Best Answer WRAK968 , 08 October 2019 - 01:56 PM

Couple things to check in the software. First, under "scan information" make sure you check the box that says "off-hook scan" This allows the radio to scan despite your mic not having an off hook detector, or if your using a base, it'll scan even though the mic isn't in a clip. Also make sure "Revert Channel Display" is UNCHECKED.

In the "Channel Information" window, ensure the channels you wish to scan have "Scan add" set to Add. Note, the TK880 will only scan channels in the same group by default. If you wish to scan all channels regardless of the group, change the "Group scan" setting to multi (Found in scan information)

I think that'll clear the "E" and instead just say "Scan" Note this is for the 49D software, if your using other software you may have different procedures to do.



 

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 Jessie55

Jessie55

    Newbie

  • Members
  • Pip
  • 4 posts
  • GMRS Callsign:WRBU377

Posted 08 October 2019 - 11:39 AM

I have a backwards E on screen instead of SCAN .  When pressing the scan button is pressed the icon , comes or goes away .  Its seams to scan channels but stays on channel until i get active channel but goes back to channel even if channel is locked out of scan.  My question is can i change this or need to take in for repairs 



#2 WRAK968

WRAK968

    Advanced Member

  • Members
  • PipPipPip
  • 247 posts
  • GMRS Callsign:WRAK968
  • Ham Callsign:KC2YQW

Posted 08 October 2019 - 01:56 PM   Best Answer

Couple things to check in the software. First, under "scan information" make sure you check the box that says "off-hook scan" This allows the radio to scan despite your mic not having an off hook detector, or if your using a base, it'll scan even though the mic isn't in a clip. Also make sure "Revert Channel Display" is UNCHECKED.

In the "Channel Information" window, ensure the channels you wish to scan have "Scan add" set to Add. Note, the TK880 will only scan channels in the same group by default. If you wish to scan all channels regardless of the group, change the "Group scan" setting to multi (Found in scan information)

I think that'll clear the "E" and instead just say "Scan" Note this is for the 49D software, if your using other software you may have different procedures to do.



 


  • kipandlee and WRAF233 like this

#3 Jessie55

Jessie55

    Newbie

  • Members
  • Pip
  • 4 posts
  • GMRS Callsign:WRBU377

Posted 14 October 2019 - 10:53 AM

I got the radio to Scan by changing the Revert Channel Display to Uncheck.  I have now the SCAN across the screen in scan mode . But still have the Back wards  E in the corner of screen . attach file photo shows pic.



#4 Jessie55

Jessie55

    Newbie

  • Members
  • Pip
  • 4 posts
  • GMRS Callsign:WRBU377

Posted 14 October 2019 - 11:00 AM

I got the radio to Scan by changing the Revert Channel Display to Uncheck.  I have now the SCAN across the screen in scan mode . But still have the Back wards  E in the corner of screen . The E will go away when i add /delete from scan list.  attach file photo shows pic.

Attached Files



#5 axorlov

axorlov

    Advanced Member

  • Members
  • PipPipPip
  • 114 posts
  • LocationLivermore, CA
  • GMRS Callsign:WQVX408
  • Ham Callsign:KM6JGU

Posted 14 October 2019 - 08:30 PM

I have 3 TK-880 (v2.0), all programmed the same way. One shows the backwards E like on your photo, and the other two show triangle when adding programmed channel to scan. I haven't found any difference in scanning functionality.


- Alex


#6 Jessie55

Jessie55

    Newbie

  • Members
  • Pip
  • 4 posts
  • GMRS Callsign:WRBU377

Posted 27 October 2019 - 10:19 AM

Thanks for the info. , axorlov



#7 WRAK968

WRAK968

    Advanced Member

  • Members
  • PipPipPip
  • 247 posts
  • GMRS Callsign:WRAK968
  • Ham Callsign:KC2YQW

Posted 10 November 2019 - 06:50 PM

Sorry just popped in here and saw there was a reply,

"The E will go away when i add /delete from scan list."

This is just an indicator. I think older units used E or 3 to show it was in the scan list while newer units showed a triangle. Little confusing I understand but at least the problem was solved :)



#8 WRAF233

WRAF233

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationNevada
  • GMRS Callsign:WRAF233

Posted 27 January 2020 - 12:07 AM

Couple things to check in the software. First, under "scan information" make sure you check the box that says "off-hook scan" This allows the radio to scan despite your mic not having an off hook detector, or if your using a base, it'll scan even though the mic isn't in a clip. Also make sure "Revert Channel Display" is UNCHECKED.

In the "Channel Information" window, ensure the channels you wish to scan have "Scan add" set to Add. Note, the TK880 will only scan channels in the same group by default. If you wish to scan all channels regardless of the group, change the "Group scan" setting to multi (Found in scan information)

I think that'll clear the "E" and instead just say "Scan" Note this is for the 49D software, if your using other software you may have different procedures to do.



 

I'm incorporating your comments here into my spreadsheet for channel and radio programming an 880-1 from used-radios.com.  I'm assuming they'll know what I'm talking about.

I plan to get cable and software but if I can have all this done off the shelf, that's just fewer 'details' I'll need to worry about - much appreciated.

 

So thanks!


WRAF233

NE NV


#9 ko66

ko66

    Member

  • Members
  • PipPip
  • 17 posts
  • GMRS Callsign:WRER544

Posted 28 January 2020 - 07:44 PM

Thank you for asking that I have the same radio mine wont scan at all but now I know what to look for in the features. I was thinking about making a programming guide and file just for the TK-880 since its popular.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users