Jump to content

MXT500 won’t scan channels


Guest Billy
 Share

Recommended Posts

Guest Billy

I recently installed my new MXT500 and put several channels in the scan list by holding the scan button for 2 seconds, however when you Tap scan. It only makes 4 quick beeps and nothing happens.  I can not get it to scan channels.  Any suggestions?   Thanks in advance 

Link to comment
Share on other sites

The one possible thing I see in the manual is that it comes configured to scan all the channels out of the box; are you sure you added the channels rather than. Removing them from the scan? The manual seems to indicate a period after the CH icon indicates a channel active in the scan list.

Link to comment
Share on other sites

8 hours ago, Guest Billy said:

I recently installed my new MXT500 and put several channels in the scan list by holding the scan button for 2 seconds, however when you Tap scan. It only makes 4 quick beeps and nothing happens.  I can not get it to scan channels.  Any suggestions?   Thanks in advance 

I had the same problem with mine, contacted Midland for advice, but was on the weekend.   Before they contacted my back, I got impatient, and just did a Restore.   Scan function began working, problem solved

 

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.