Jump to content
  • 0

AM radio on Wouxun KG-1000G


WRPN639
 Share

Question

Func 53 on the KG-1000G set to On will allow radio to receive AM transmission while on Area A. I have that set but can’t figure out how to switch to AM. I can listen to FM though. Has anyone listened to AM? How do I set it up?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You can check if AM is supported on a channel/Freq by bringing up the menu and enter 0-5-4 on the keypad, if you see AM-SW option that channel/freq supports it. To quickly test you can press menu again and toggle it on/off as normal and press menu again to confirm selection. As @FrostyFruits points out, when you set this on the radio it will reset when you change channels, but when set in the programming software it is persistent to what was set there (now if you disable it on the radio, it will be set again when you leave the channel and return).

As for the Aut.AM 053 menu item, I don't know my radio never auto switched to AM, maybe the signals were not strong enough in my area to auto switch to AM. The local airports use AM, setting it in the programming software was the best option for me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.