Jump to content

MyGMRS repeater search glitch?


WRAK968
 Share

Recommended Posts

Hey everyone,

 

Last night I added my repeater to the listing on MyGMRS. I did it mostly for frequency coordination as realistically the repeater doesn't cover very far [less than 5 miles.] I do have it set as an open system and have no problem if other licensed users join in.

For giggles I did a look-up on MyGMRS, I added in the state (New Jersey) and frequency (.XXX) and was surprised to see the repeater does not show up. I figured that perhaps it must be approved by admins, but for giggles I played around with the settings, removing the frequency and looking up the input tone (DCSXXX) and my repeater listing shows up. I check that I put in the proper frequency, and sure enough I did set it to the XXX frequency. So I leave the input code in the search and add in the frequency again, and the search comes back with nothing.

I don't know if this is a bug/glitch with the site or something I did. It's kinda odd that other XXX repeaters do come back in the search but mine doesn't, but mine will come up if I use the input code without the frequency. I also wonder if other listings have the same problem.

 

 

[staff edit to remove repeater access data from the open part of the Forum]

Link to comment
Share on other sites

Hey Gary, I'm sorry I should have been a little more clear, I am not sure if I made a mistake somewhere, or if others are seeing the same problem. Anotherwords, I wanted to know if this is a problem before I send it over. I know the mods here have no access to site repairs :)

Link to comment
Share on other sites

I can confirm your report. NJ + Input tone XXX  DPL returns only your repeater.
NJ + Freq 462.XXX returns nothing at all!

Strange...


I don't know if this is a bug/glitch with the site or something I did. It's kinda odd that other 6250 repeaters do come back in the search but mine doesn't, but mine will come up if I use the input code without the frequency. I also wonder if other listings have the same problem.

 

 

[staff Edit to remove repeater access data in the open part of the forum.]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.