Jump to content
  • 0

Kenwood 8180H and 8360H Set up


shawnvanhorn
 Share

Question

My Kenwood radios will talk and make contacts, but everyone says my mic gain is real low. is there a way to adjust microphone gain in the programming software. i have both the KPG-89D and the KPG-135 for my 8180H and 8360 Huk respectively.


Second question is what do you set the narrow / wide column for GMRS?


Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

you want to run Wide band for GMRS, narrow band for FRS. Setting this wrong could make your volume sound low so make sure that is set correctly first.

If you still need to make adjustments I believe you'll need to do it in test mode and likely will need a way to read the signal coming out of the radio which means you may need to visit a shop.

Link to comment
Share on other sites

  • 0

Not to steal this thread but when I attempt to use wideband on anything except repeater frequencies and I say go to channel 6, the radio immediately puts out squelch tone. So is the 8180 only to use narrow band on non repeater  frequencies? I have looked at the help files and find no reference to this situation??

Link to comment
Share on other sites

  • 0

Not to steal this thread but when I attempt to use wideband on anything except repeater frequencies and I say go to channel 6, the radio immediately puts out squelch tone. So is the 8180 only to use narrow band on non repeater frequencies? I have looked at the help files and find no reference to this situation??

You need to adjust the squelch mode. In the software it is: Edit -> Optional Settings -> Conventional tab -> Squelch Level to 4 or higher, 1 will cause you problems.

Link to comment
Share on other sites

  • 0

I checked that setting and it was set at 2 so I will change that to 5 and see, the thing that puzzles me is on N/W setting the issue is there only when changing to W which causes constant squelch but changing back to N it stops and only on the non repeater frequencies. Also it only happens on the changed frequency not any other frequency!  Thanks for your response. Mike

Link to comment
Share on other sites

  • 0

I checked that setting and it was set at 2 so I will change that to 5 and see, the thing that puzzles me is on N/W setting the issue is there only when changing to W which causes constant squelch but changing back to N it stops and only on the non repeater frequencies. Also it only happens on the changed frequency not any other frequency! Thanks for your response. Mike

It's just background noise from just about anything. I had a similar issue with only select channels on my 8150 and the issue was eliminated when set to 5 or higher.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.