Jump to content

No Map with Firefox 96 64 bit Linux


WRPH745
 Share

Recommended Posts

Good afternoon,

If I login to the website with Chrome, I don't have the issue but if I login with Firefox I get a white screen instead of a map.

My guess is I am missing a plugin or some setting is turned off such as WGL.  Any one have any ideas?

Thanks in advance.

 

Link to comment
Share on other sites

18 hours ago, WRPH745 said:

Good afternoon,

If I login to the website with Chrome, I don't have the issue but if I login with Firefox I get a white screen instead of a map.

My guess is I am missing a plugin or some setting is turned off such as WGL.  Any one have any ideas?

Thanks in advance.

 

I'm using Firefox 97 on Linux and it works for me. Unfortunately, I no longer have Firefox 96, and can't try it now.

I'm on LinuxMint 20.3 Mate Edition (64 bit).

Has this problem been persistent? I am thinking it could be a server side issue, and could be resolved on its own?

Other than suggesting you try again, or possibly upgrade Firefox to version 97, I don't know.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.