Jump to content

Why Audio from Nets Won't Play on Site


UpperBucks

Recommended Posts

  • 2 weeks later...

Same issue here - Mac using Firefox or Safari. Live Audio timer advances, button appears, but no audio. I also tried in using Microsoft Edge running Windows under Parallels, as well as my Apple Phone. No audio heard in any combination, even though the Activity Log on the map showed lots of activity on the hub I selected. I'm logged into my MyGMRS account for all of these.  Would appreciate any suggestions on this.

Link to comment
Share on other sites

I selected the Midwest Hub and I'm hearing the conversation!  Selected Northeast hub - nothing - even tho the Activity log is showing traffic. Back to Midwest Hub and I hear audio. So it seems like something is right about the Midwest hub and wrong with the others.

Thanks for the reply. Hope this can help to track down the issue.

I tried all the listed hubs and only Midwest had audio. None of the others did even though the activity log showed traffic.

Edited by WRNY937
update - tried all hubs
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.